Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Framework - Linha Datasul - FRW - Erro ** No btt_mapa_segment_edi_orig_edi record is available. (91) ao gerar arquivo de remessa

Framework - Linha Datasul - FRW - Erro ** No btt_mapa_segment_edi_orig_edi record is available. (91) ao gerar arquivo de remessa

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Ao gerar arquivo de remessa utilizando o módulo EDI - Eletronic Data Interchange ocorre o erro ** No btt_mapa_segment_edi_orig_edi record is available. (91).

Ambiente
Framework - Framework (Linha Datasul) – Eletronic Data Interchange (EDI) – Todas as versões

Causa
Este erro geralmente ocorre devido a uma construção de fórmula incorreta, ou seja, quando está se atribuindo um valor numérico para um elemento caractere ou vice-versa.

Solução
Será necessário realizar uma revisão em todas as fórmulas do mapa e que todas as fórmulas com a característica citada sejam corrigidas. Os relatórios de Processos e de Dados Layout Entrada/Saída podem auxiliar na identificação.

Saiba mais
Para mais informações sobre como gerar os relatórios, acesse o artigo Framework - Linha Datasul - FRW - Dados de processos EDI para serem analisados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _