Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - Conta informada não possui boleto configurado no FCRFM148

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Financeiro, ao tentar realizar a impressão/envio de boleto no componente FCRFP098 - Impressão de Boleto Bancário, ocorre a mensagem: Conta informada não possui boleto configurado no FCRFM148.
KCS 7.png


Ambiente
TOTVS Varejo - Moda - Financeiro

Causa
Esse incidente ocorre, pois não foi efetuado a configuração no componente FCRFM148 - Definição do Código de Barras de Boleto da Cobrança Bancária no qual é acessado pelo componente FCRFM022 - Manutenção de Informação da Conta para Cobrança Bancária.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCRFM022 - Manutenção de Informação da Conta para Cobrança Bancária;
2. Logo após informe o número da conta no campo Cta.*;
3. Configure este componente conforme os dados enviados pelo Banco, segue manual sobre a configurações do componente: VA - FIN - Manual para Configuração Cobrança bancária;
4. Para realizar o envio de boleto marque a Flag Dv cta. embutido;
5. Logo após clique no campo Cláusula contrato...;
6. No campo TIPO DE EMISSAO BOLETO informe o valor 5
7. Salve esses processos clicando no F3 ou SALVAR.png em todos os componentes;
8. Logo após volte para o componente FCRFM022 - Manutenção de Informação da Conta para Cobrança Bancária e clique no campo Código Barra...;
9. Será aberto o componente FCRFM148 - Definição do Código de Barras de Boleto da Cobrança Bancária, orientamos que siga o manual para a configuração correta: VA - FIN - Configuração do código de barras - Boleto Bancário;
10. Logo após as configurações feitas realize outro teste.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _