Tempo aproximado para leitura: 00:02:00 min
Ocorrência
No módulo Financeiro, ao tentar realizar a impressão/envio de boleto no componente FCRFP098 - Impressão de Boleto Bancário, ocorre a mensagem: Conta informada não possui boleto configurado no FCRFM148.
Ambiente
TOTVS Varejo - Moda - Financeiro
Causa
Esse incidente ocorre, pois não foi efetuado a configuração no componente FCRFM148 - Definição do Código de Barras de Boleto da Cobrança Bancária no qual é acessado pelo componente FCRFM022 - Manutenção de Informação da Conta para Cobrança Bancária.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCRFM022 - Manutenção de Informação da Conta para Cobrança Bancária;
2. Logo após informe o número da conta no campo Cta.*;
3. Configure este componente conforme os dados enviados pelo Banco, segue manual sobre a configurações do componente: VA - FIN - Manual para Configuração Cobrança bancária;
4. Para realizar o envio de boleto marque a Flag Dv cta. embutido;
5. Logo após clique no campo Cláusula contrato...;
6. No campo TIPO DE EMISSAO BOLETO informe o valor 5;
7. Salve esses processos clicando no F3 ou em todos os componentes;
8. Logo após volte para o componente FCRFM022 - Manutenção de Informação da Conta para Cobrança Bancária e clique no campo Código Barra...;
9. Será aberto o componente FCRFM148 - Definição do Código de Barras de Boleto da Cobrança Bancária, orientamos que siga o manual para a configuração correta: VA - FIN - Configuração do código de barras - Boleto Bancário;
10. Logo após as configurações feitas realize outro teste.
0 Comentários