Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Um ou mais erros ao acessar a Assinatura Eletrônica

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao acessar o menu Assinatura Eletrônica no Meu RH, é apresentado o erro " Um ou mais erros".

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - A partir da versão 12.1.2302.164

Causa
O erro abaixo é apresentado devido a parametrização da integração do RM com o TAE(Totvs Assinatura Eletrônica) nos parâmetros globais etapa Integração com Totvs Assinatura Eletrônica estar incorreta.



Exemplo: URL's invalidas, espaço em branco no final da URL ou símbolos como a barra no final da URL.

Solução
1. Acesse sistema RM/ aba ambiente / parâmetros / parâmetros globais / item 30 " Integração com Totvs Assinatura Eletrônica".

 

2. Apague toda a informação preenchida 



3. Reinicie todos os serviços de host do RM do servidor do portal
Framework - Linha RM - Frame - Reiniciar Host

4. Reinicie os serviços do IIS.

5. Insira as URLS abaixo nos parâmetros globais etapa 30 "integração com Totvs Assinatura Eletrônica".

URL de Autenticaçãohttps://totvssign.totvs.app/identityintegration

URL da API de integraçãohttps://totvssign.totvs.app

URL de login via formulário webhttps://totvssign.totvs.app/webapptotvssign/#/auth/login?external=true


Importante:
Certifique-se que somente a informação das URL's estarão presentes nos campos, sem espaço em branco no final das URLS ou caracteres especiais como a /.

6. Reinicie todos os serviços de host do RM do servidor do portal

7. Reinicie os serviços do IIS.

Saiba mais: RH - RM - Meu RH - Integração do Meu RH com o Tae(Totvs Assinatura Eletrônica)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _