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RH - RM - Meu RH - Relatórios não são apresentado no Meu RH para Assinatura Eletrônica

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Ocorrência
Ao acessar o menu Assinatura Eletrônica no Meu RH, não são apresentados os relatórios integrados para visualização e assinatura.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - A partir da versão 12.1.2302.164

Causa
Ocorre quando o usuário informado no Processo de Integração do Relatório é diferente do usuário configurado no RM Portal / Grupo Quiosque, ou quando o usuário cadastrado nas configurações do RM Portal / Grupo Quiosque não possui perfil de Publicador

A situação também pode acontecer caso o funcionário esteja sem o e-mail principal preenchido.


Solução
Para visualização e assinatura do relatório no Meu RH,  deverá validar todos os passos abaixo:

1. Configure o usuário(e-mail e senha) do publicador da plataforma TAE em Folha de Pagamento / aba configurações / parametrizador / RM Portal / Totvs Assinatura Eletrônica.


2- Acesse a plataforma de Assinatura Eletrônica (TAE) e confirme se o usuário informado está com o perfil Publicador devidamente marcado.


Importante: Confira também, se a data de validade do usuário publicador no TAE, está vigente.

3. Verificar se nos parâmetros do tipo de relatório do módulo Folha de Pagamento, o campo “Requer Aprovação” está desmarcado. Caso esteja marcado, o documento não será apresentado no Meu RH.

 

4. Ao integrar um documento do RM com o TAE pela primeira vez, por meio do Processo de Integração de Relatórios, será solicitado usuário (e-mail) e senha da plataforma. É obrigatório informar o mesmo usuário (e-mail) e senha cadastrados no Grupo Quiosque (RM Portal). Caso seja informado um usuário diferente, o documento não será disponibilizado no Meu RH.
 
 

5. Certifique-se de que o campo PPESSOA.EMAIL (e-mail principal do funcionário) esteja preenchido. 

 

Caso o campo e-mail principal esteja em branco para utilização do e-mail pessoal, no Grupo de Quiosque do colaborador, acessado pelo caminho: Folha de pagamento > Configurações > Parametrizador > RM Portal > Edite o Quiosque > Portal Meu RH, marque o parâmetro  “Utilizar e-mail pessoal do destinatário caso o principal não esteja preenchido”.

 

 

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