Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Houve um erro ao recuperar as configurações do Totvs Assinatura Eletrônica

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao acessar o Menu Totvs Assinatura Eletrônica é apresentado o erro 'Houve um erro ao recuperar as configurações do Totvs Assinatura Eletrônica'

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - A partir da versão 12.1.2302.164

Causa 
O Erro abaixo é apresentado devido a ausência ou erro no cadastro do usuário(e-mail)/senha publicador no grupo de quiosque utilizado pelo usuário do Meu RH.



Exemplo: e-mail incorreto, espaço em branco,  caracteres especiais, senha incorreta ou o usuário é um usuário de SERVIÇO.

Solução
Informar no grupo de quiosque modulo Folha de Pagamento etapa Assinatura eletrônica o e-mail e a senha do usuário publicador da plataforma TAE que será utilizado para integrar os documentos do RM com o TAE (Não pode ser USUÁRIO DE SERVIÇO).

Modulo Folha de Pagamento / aba configurações / parametrizador / RM Portal / Totvs Assinatura Eletrônica.



Para cadastro de um usuário com nível de publicador na plataforma TAE acesse: Fluxo Administrador TAE(Totvs Assinatura Eletrônica).

Importante: Somente serão apresentados para o usuário do Meu RH os documentos publicados pelo usuário publicador informado no seu grupo de quiosque. 


Saiba mais: RH - RM - Meu RH - Integração do Meu RH com o Tae(Totvs Assinatura Eletrônica)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _