Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro: http://www4.bcb.gov.br/download/fechamento/20231113.csv 0 não encontrado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Problema de arquivo não encontrado, na atualização das cotações à partir do BACEN - Banco Central do Brasil

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
O Banco Central exige certificado para acessar o arquivo utilizado pelo programa UTB764 - Importação Cotação Automática (prgint/utb/utb764aa.r).

Solução
O arquivo das cotações utilizado pela rotina é disponibilizado diariamente no site do Banco Central do Brasil. Na versão atual do programa UTB764AA - Importação Cotação BC (prgint/utb/utb764za.r) a atualização do certificado ocorre de forma automática.

Acessar pelo navegador o arquivo indicado pela mensagem e confirmar se o arquivo das cotações é baixado. 

Avaliar se o certificado, disponibilizado em anexo neste artigo, consta no endereço: ...univdata\certs\DigiCertGlobalRootG2.

Ambientes com rede certificada, causa erro na instalação automática dos certificados programa UTB764. Para resolver o problema, acionar a equipe de Consultoria Datasul ou aplicar o certificado manualmente no diretório de instalação do PROGRESS, através do PROENV do PROGRESS. O ajuste deve ocorrer na máquina ou servidor onde roda o Progress.

Importante
Para análise de problemas na execução da rotina, providenciar o clientlog da simulação do problema. 

Saiba mais
Seguir os passos necessários para aplicar o certificado no Progress no artigo Framework - Linha Datasul - TEC - Aplicação de certificados no Progress -
Dúvidas sobre os procedimentos acessar os canais de atendimento do Suporte Banco de Dados (2-2-4-8-3). 

Se a mensagem de arquivo não encontrado persistir, ou quando ocorrer sequencia de erros no processo, avaliar orientações relatadas no artigo
Cross Segmentos - Linha Datasul - FGL - Integração automática de cotação apresenta uma sequencia de erros  

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _