Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro ao gerar S-2200/S-2206: campos 'tpInsc' e 'nrInsc' obrigatórios

time.png  Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar XML do evento S-2200 ou S-2206 são apresentadas as mensagens O campo 'tpInsc' do registro 'aprend' é obrigatório e não está preenchido e O campo 'nrInsc' do registro 'aprend' é obrigatório e não está preenchido.


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - A partir dos Patches 12.1.2302.235, 12.1.2306.182 e 12.1.2310.116

Causa
Esse incidente ocorre quando no cadastro do funcionário aprendiz (categoria eSocial 103), menu Registro, aba Dados do Aprendiz, foi informada modalidade de contratação Indireta, mas não foi informado o CNPJ/CPF do empregador cotista.

                                                 

Solução
Conforme leiaute do eSocial, as tags tpInsc e nrInsc são obrigatórias quando indAprend (modalidade de contratação) é igual a 2 (Indireta).

 

Sendo assim, para correção, ao informar a modalidade de contratação Indireta, é necessário preencher no campo CNPJ Entidade Qualificadora/ Empregador Cotista o CNPJ ou CPF da empresa cumpridora de cota de contratação de aprendiz.


Saiba mais
Para mais informações sobre a contratação de aprendiz, acesse:
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _