Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro 0220: Se o campo UNID for diferente do campo UNID do Registro 0200 para o mesmo campo COD_ITEM 0200-G140, é obrigatório que o Registro 0200 possua um registro filho 0220

time.png Tempo aproximado para leitura: 00:02:39 min

Ocorrência
Erro de validação do SPED fiscal, no registro 0220 quando a unidade de medida for diferente entre o registro 0200 e G140.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
O erro de validação do SPED fiscal - Sistema Público de Escrituração Digital, ocorre, pois não foi gerado o registro 0220 quando há unidade de medida diferente entre o registro 0200 e o registro G140.

1.JPG


Solução
Siga o procedimento abaixo, para gerar o registro 0220:

1.  Inicialmente analise e parametrize conforme o artigo: Cross Segmentos - Linha Logix - SUP - Procedimento para utilizar fator de conversão.

2.  Após, processe o OBF10110 - Geração da EFD - Escrituração Fiscal Digital, e valide o SPED Fiscal. 

Importante
Conforme Guia Prático do SPED Fiscal, o registro 0220 irá ser gerado para todos os tipos de itens parametrizados previamente, exceto para itens destinados a Uso e Consumo.

2.png

Assim, instruímos consultar no MAN10021 - Cadastro Unificado de Itens, aba Fiscal, campo Tipo item (Sped Fiscal), qual a destinação correta do item.

Saiba mais
Caso necessite de um exemplo de configuração do SUP21011/SUP0090 - Credenciamento Itens por Fornecedor, verifique: Cross Segmentos - Linha Logix - SUP - Cálculo do fator de conversão no SUP0090/SUP21011.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _