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RH - Linha Protheus - MEU RH - Object Object e Internal Server Error ao realizar o logout no MEU RH

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Ocorrência
Ao realizar o logout dentro do Meu RH é apresentado o erro Object Object e Internal Server Error e o logout não acontece.

Ambiente
TOTVS RH (Linha Protheus) - Meu RH – todas as versões

Causa
Quando utilizado SSL no Meu RH é preciso que a Tag Security esteja com o conteúdo igual a 1 dentro da seção [HTTPREST] do contrário é apresentada a mensagem e o Logout não acontece.

Solução
Realize o ajuste dentro da seção [HTTPREST] na tag Security no serviço do Meu RH.

Obs.: Certifique-se sempre de estar com seu ambiente atualizado, pois são disponibilizados periodicamente atualizações com melhorias e correções no MEU RH.
RH - Linha Protheus - MEU RH - Onde baixo a versão mais recente e como atualizar os arquivos do Portal Meu RH

RH - Linha Protheus - MEU RH - Pacote de acumulado do RH no Portal de Cliente

Se com este procedimento não solucionar a demanda, importante coletar todos os arquivos console.log dos serviços Appserver, Master e Slaves, juntamente com a URL do Meu RH, login e senha para testes e, com estas informações abrir um ticket ao Suporte para análise.

Para esse envio ao Suporte, poderão utilizar a Ferramenta Minha Senha TOTVS.
https://minhasenha.totvs.com.br/home

Saiba Mais:
RH - Linha Protheus - MEU RH - O que fazer quando não consigo acessar o MEU RH
CLIQUE AQUI para acessar mais artigos e FAQs sobre o MEU RH
CLIQUE AQUI para acessar a documentação de referências sobre o MEU RH

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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