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Ocorrência
Mensagem 53.045 - NF-e ou CT-e não consta na base de dados da SEFAZ na validação da chave de acesso.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12
Causa
Quando o Sistema está parametrizado para utilizar um software de integração com a SEFAZ - Secretaria da Fazenda, por exemplo, TOTVS/TSS - TOTVS Service Sped, NeoGrid/Integrator ou TPF - TOTVS Processos Fiscais, no momento da atualização da nota o Sistema por meio desse aplicativo de comunicação faz uma consulta da chave de acesso na SEFAZ.
Quando ocorre essa mensagem 53.045 - NF-e ou CT-e não consta na base de dados da SEFAZ, deve ser verificado se a chave de acesso digitada no Recebimento se está autorizada no portal da SEFAZ.
Solução
Uma sugestão para esse caso é executar o relatório RE0501 - Listagem Documentos para o documento que apresentou a mensagem, copiar a chave de acesso, entrar no Portal Nacional da NF-e, escolher a opção de consulta resumida da NF-e e consultar a situação da chave de acesso.
Se a chave de acesso estiver autorizada no portal da SEFAZ, deverá entrar em contato com o suporte da ferramenta responsável pela integração para que seja avaliado.
Nesses casos, a mensagem normalmente ocorre também por desatualização da ferramenta de comunicação com a SEFAZ ou mesmo por alguma falha de comunicação.
Caso a mensagem esteja ocorrendo para um determinado documento de forma pontual, entende-se por falha de comunicação.
Se esse documento estiver de acordo no portal da SEFAZ, poderá atualizar o documento de forma eventual, marcando o parâmetro Atualiza NF-e com DANFE inválido e Atualiza OF NF-e Inválida.
Importante
Caso a situação esteja ocorrendo para vários documentos, é necessário avaliar a atualização do aplicativo de comunicação com a SEFAZ.
Saiba Mais
Para mais informações do conteúdo relacionado acima, acessar o link: Cross Segmentos - Linha Datasul - MRE - Mensagem 33.140 - Danfe Inválido
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