Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - SUP3760 mensagem Número de Aviso de Recebimento já utilizado, efetuar nova inclusão

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência
Na inclusão ou cópia de nota fiscal no SUP3760 - Entrada de Notas Fiscais é apresentada mensagem Número de Aviso de Recebimento já utilizado, efetuar nova inclusão. Recomenda-se avisar equipe de TI.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa
A mensagem ocorre quando o número do aviso de recebimento do SUP0180 - Controle de  Numerações já foi utilizado no SUP3760, ou seja, já existe uma nota com este próximo número de AR na tabela NF_SUP e com isso não conseguirá incluir a nota.

Solução
É necessário fazer o incremento do número do AR manualmente no SUP0180 - Controle Numerações no campo Número Próximo Aviso Recebimento.
O número do próximo AR não pode existir na tabela NF_SUP, então pode ser feito uma consulta via banco de dados nas tabelas NF_SUP e AVISO_REC para ver o último número utilizado e alterar o parâmetro com este número + 1.

Caso a numeração de AR esteja se repetindo com as notas antigas, será necessário enviar as notas para histórico no SUP2510/SUP34092, conforme procedimento: Cross Segmentos - Linha Logix - SUP - Histórico de notas fiscais e fretes

Depois de corrigir, poderá fazer novamente a inclusão no SUP3760.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _