Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 25977: Período Desabilitado para a data informada

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
O Sistema apresenta a mensagem 25977: Período Desabilitado para a data informada - O período &1 está com a situação igual a Desabilitado no exercício &2 para o cenário &3, não será permitido realizar empenhos com períodos desabilitados. Habilite o mesmo para que o empenho seja criado corretamente.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
A habilitação de períodos para o módulo FGL - Contabilidade Fiscal é necessária nas datas em que se deseja criar empenhos.

Solução
No programa UTB075 - Exercício Contábeis (prgint/utb/utb075aa.r), habilitar o período indicado pela mensagem, para todos os cenários ativos vinculados a empresa, para o módulo FGL- Contabilidade Fiscal.

Alguns relatórios e consultas baseiam-se na existência de saldos para apresentarem informações. Só existe controle de saldos no Sistema, para os períodos que estão diferentes de 
Desabilitado.  

Entende-se que o período atual e futuros estando habilitados não refletem problema no controle. Apesar do Sistema permitir a inclusão de movimentação, estas serão percebidas no fechamento de período pelos relatórios padrões de conferência, como por exemplo relatórios razãobalancete e diários auxiliares dos módulos e programas de consulta com o objetivo de conciliação. 

Saiba mais
Cross Segmentos - Linha Datasul - FGL - Habilitar Período - Verificações e anexos para análise
Cross Segmentos - Linha Datasul - FGL - Períodos Contábeis - Ordem correta da situação dos períodos
Conciliação contábil e operacional: Cross Segmentos - Linha Datasul - FGL - Cockpit Contábil

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _