Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - eSocial - S-2240 - O campo Cod. eSocial (TN5_ESOC) está bloqueado na rotina Tarefa por Func. (MDTA090) no SIGAMDT

time.pngTempo aproximado para leitura: 00:02:00 min

Ocorrência
O campo Cod.eSocial (TN5_ESOC) está bloqueado na rotina Tarefa por Func. (MDTA090) no modulo Medicina de Segurança do Trabalho (SIGAMDT)

Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
O campo Cod.eSocial (TN5_ESOC) era responsável por gerar a tag codAtiv, porem essa tag não é mais utilizada no layout simplificado do eSocial. Por isso no sistema ele foi bloqueado para digitação.

Solução
Devido a informação do campo Cod.eSocial (TN5_ESOC)  não ser mais necessária no layout ele pode aparecer bloqueado em branco, ou bloqueado com o código que já estava informando anteriormente. Nesse caso não é necessario fazer nada, o sistema já está preparado para não enviar a tag codAtiv mesmo que tenha dados no campo.

Saiba Mais
Artigos Medicina e Segurança do Trabalho
Artigos eSocial SST
Assistente Virtual Carolina

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _