Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - eSocial - S-2240 - Ao executar alguma rotina que gera o evento S-2240 é apresentada a mensagem: "Descrição das Atividades Realizadas : Em branco"


Ocorrência

Ao executar alguma rotina que gera o evento S-2240 é apresentada a mensagem: "Descrição das Atividades Realizadas : Em branco". Assunto relacionado ao conteúdo do Parâmetro MV_NG2TDES

Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho – Todas as versões

Causa
O Parâmetro MV_NG2TDES está com o conteúdo de alguma rotina onde não foi cadastrada a descrição das atividades. 

A descrição das atividades são informações que podem ser cadastradas nas rotinas de Cargo, Função e Tarefas, estando relacionado aos campos Descrição (TN5_DESCRI) ou Nome Tarefa (TN5_NOMTAR), Ds. Detalhada (Q3_MEMO1) ou Desc. Sumaria (Q3_DESCSUM), Requisitos (RJ_MEMOREQ) ou Descrição (RJ_DESC). Para geração do evento S-2240 o sistema verifica o conteúdo do parâmetro MV_NG2TDES saber de qual rotina deve ser gerada a descrição.

Solução
Para ajuste siga as orientações abaixo:

1. No módulo Configurador, acesse o menu Ambiente > Cadastros > Parâmetros e filtre o parâmetro MV_NG2TDES (Indica qual descrição pegar e considerar na rotina de Condições Ambientais de Trabalho no TAF. 1= Tarefa; 2= Cargo; 3= Função; 4= Cargo + Tarefa). E escolha entre uma das opções disponíveis.

2. O sistema vai gerar a descrição das atividades no S-2240 conforme a opção selecionada no parâmetro. Abaixo um exemplo de cada opção e de onde o sistema vai buscas a informação.

1 - Tarefa: O sistema vai buscar informações no Módulo 35 (SIGAMDT) no caminho: Atualizações > PPRA > Tarefa Por Func. (MDTA090) nos campos Descrição (TN5_DESCRI) ou Nome Tarefa (TN5_NOMTAR).





2 -
Cargo: O sistema vai buscar informações no Módulo 35 (SIGAMDT) no caminho: Atualizações > Cadastros Gerais > Cargos (GPEA370) nos campos Ds. Detalhada (Q3_MEMO1) ou Desc. Sumaria (Q3_DESCSUM).




3 - Função: O sistema vai buscar informações no Módulo 35 (SIGAMDT) no caminho: Atualizações > Cadastros Gerais > Funções (GPEA030) nos campos Requisitos (RJ_MEMOREQ) ou Descrição (RJ_DESC).





4 - Cargo + Tarefa:
O sistema vai buscar informações dos cadastros do item 1 e 2 mencionados acima.

Consulte exemplos de preenchimento dos campos citados acima no artigo
RH - Linha Protheus - MDT - eSocial - S-2240 - Como é buscada a informação de descrição das atividades realizadas (tag <dscAtivDes>) no evento S-2240

Observações

  • Para acessar a documentação dos eventos SST (Medicina e Segurança do Trabalho) acesse o link: Eventos Não Periódicos. Clique no evento desejado e verifique as abas Conceito, Premissas, Como Gerar.
  • Para acessar o documento de De/Para de campos dos eventos SST (Medicina e Segurança do Trabalho) acesse o link: Correspondência Layouts eSocial x Protheus (SST). Clique no evento desejado e veja os campos do Medicina e TAF utilizados em cada evento.

Saiba Mais
Artigos Medicina e Segurança do Trabalho
Artigos eSocial SST
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
ChatBot Carol Assistant

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _