Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Totvs Construção - Obras e Projetos - Manutenção de Equipamentos - Funcionário responsável não está ativo!

time.pngTempo aproximado para leitura:00:02:00 min

Ocorrência
Ao realizar a inclusão de uma Ordem de Serviço o Sistema apresenta a seguinte mensagem:

Funcionário responsável não está ativo!

Ambiente
Totvs Construção - Obras e Projetos - Manutenção de Equipamentos – A partir da versão 12.1.2402

Causa 
O Manutenção de Equipamentos consiste apenas Funcionários com Status "A" (Ativo) para Inclusão ou Apontamento da Ordem de Serviço. 
O Sistema verifica também se o Funcionário possui Histórico de Situação preenchido com situação Ativo
Além disso o Sistema verifica se o Funcionário está de Férias e se a Data de Emissão da Ordem de Serviço está dentro do Período de Férias do Funcionário em questão, caso esteja a mensagem será apresentada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:


1. Acessar o cadastro do Funcionário no TOTVS Folha de Pagamento e verificar se a Situação do mesmo encontra-se como "A" (Ativo);


2. Ainda no TOTVS Folha de Pagamento verificar se o Funcionário possui Histórico de Situação preenchido;


3. Caso a situação do Funcionário esteja como "A" e o mesmo encontra-se de Férias, verificar se a Data de Emissão da Ordem de Serviço não está dentro do Intervalo do período de Férias;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Henrique Ribeiro

    E como tratar a situação em que o funcionário está de " férias apenas no sistema"? Ou seja, no papel ele está de férias , mas fez um acordo com a empresa e está trabalhando no período.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _