Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Foi realizada a entrega do EPI ao funcionário, ao retornar na rotina não é apresentado o EPI que foi entregue. O que conferir?
Ambiente
TOTVS RH (Linha Protheus) -Medicina e Segurança do Trabalho - Todas as versões
Causa
Esta ocorrência pode estar relacionada ao filtro utilizado na demonstração do EPI podendo ser:
Todos - Devolvidos ou Não Devolvidos. Dependendo da opção selecionada poderá não demonstrar em tela o EPI que foi entregue.
Solução
Acesse o Módulo 35 ( SIGAMDT), no caminho: Atualizações > EPI > Funcionário x EPI> Outras ações > Filtrar EPI.
Deixe a pergunta "Mostrar EPI" igual a TODOS e não há necessidade de informar data. A data somente deve ser informada quando utilizar o filtro.
Saiba Mais
Artigos Medicina e Segurança do Trabalho
Artigos sobre EPI
ChatBot Carol
0 Comentários