Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - FAT - Erro de integração replicação: Nota fiscal de produto série única já existente na empresa

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
O processo de integração da nota fiscal, está gerando a mensagem de erro: Nota fiscal de produto série única já existente na empresa XX (nota XXXXXX série X data emissão XX/XX/XXXX).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12

Causa
Essa situação pode ocorrer no momento do faturamento de uma nota fiscal, ou então no momento da integração via VDP0838 - Migração/Replicação Notas Fiscais, e pode ser exibida na consulta da nota fiscal, ou então no relatório extraído no VDP7745 - Integrações Faturamento. Ocorre devido a nota fiscal em questão já estar incluídas nas tabelas antigas de faturamento do Logix.

Solução
Na mensagem de erro de integração, é apresentado os dados da nota fiscal que precisa de atenção. Essa nota fiscal precisa ser enviada para histórico, para que então seja possivel replicar uma nova nota fiscal.
Dessa forma, será necessário processa o VDP2242 - Transferência Para Histórico - Faturamento, e após enviar anota fiscal para histórico, executar novamente a integração de replicação no VDP0838.

Saiba mais
Verifique no artigo a seguir, mais informações sobre os programas de histórico:
Cross Segmentos - Linha Logix - CAD - Programas que realizam as rotinas de histórico do VDP

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _