Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - eSocial - Erro 553 no envio do S-2200: Grupo Trabalho Temporário não deve ser preenchido

Ocorrência
Ao transmitir o XML do S-2200 de um funcionário cujo registro no RM possui os campos de Trabalho Temporário preenchido é apresentado a inconsistência Código da Ocorrência: 553: Grupo #39;Trabalho Temporário#39; não deve ser preenchido.


Ambiente
RM - eSocial - A partir do patch 12.1.29


Causa
De acordo com o Layout eSocial, informações sobre trabalhadores temporários só devem ser preenchidos quando a Categoria do eSocial for igual a 106 - Trabalhador Temporário - contrato nos termos da Lei 6.019/74.

esocial.PNG


Solução
Primeiramente, é necessário validar se no cadastro do funcionário o Código da Categoria eSocial está preenchido corretamente. Lembrando que categorias diferentes de 106 - Trabalhador Temporário não devem possuir registros de Trabalho Temporário preenchidos.

Caso o a categoria do funcionário seja 106 - Trabalhador Temporário, e o erro ainda sim está sendo apresentado, valide se o XML está sendo gerado com as tags abaixo:

2.png

 

Saiba mais
Para mais informações, acesse:
      • Portal eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _