Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-01031: insufficient privilegies

Ocorrência
Ao acessar uma rotina é apresentada a mensagem ORA-01031: insufficient privilegies.

mceclip0.png


Ambiente
Winthor – WMS  – A partir da versão 30

Causa
Mensagem ocorre devido a inconsistências no banco de dados. 

Solução
Para resolver essa mensagem,  atualize a rotina que apresentou a mensagem para a versão mais recente no CCW. Caso a mensagem ainda persista solicite ao seu DBA que verifique o objeto  DCMON.MDDOT0002 via banco de dados. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

2 Comentários

  • Avatar
    LUCAS GRECCO BELLON

    Tive esse erro na rotina 1068, versão 30.0.23, ao atualizar as opções 4 e 5, mas bastou eu atualizar a versão da rotina que não deu erro mais.

    0
    Ações de comentário Permalink
  • Avatar
    ANA KAROLINA SILVA CAMARGO

    Boa tarde Lucas,

    Obrigada por contribuir com nossa Base de Conhecimento.

    Dúvidas estamos à disposição.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _