Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - invalid property _CTEPROC on IMPORTCOL(COMXCOL.PRW) ao executar o SCHEDCOMCOL

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - invalid property _CTEPROC on IMPORTCOL(COMXCOL.PRW) ao executar o SCHEDCOMCOL


Ocorrência
Erro invalid property _CTEPROC on IMPORTCOL(COMXCOL.PRW) ao executar o SCHEDCOMCOL

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Todas as Versões

Causa

Ao executar as rotina SCHEDOCOMCOL após o registro na tabela CKOCOL o erro é exibido:

 

Solução

O erro ocorre devido a existência de algum registro divergente na tabela CKOCOL.

Alguns registros na tabela CKOCOL com o campo CKO_FLAG = "0" pode estar direcionado a um XML divergente, com isso o erro é exibido.

Procedimento para Ajuste:

Deve-se parar o serviço do importador/colaboração, criar um Backup da tabela CKOCOL, e após realizar este processo, recriar a tabela CKOCOL, inclua os arquivos um de cada vez executando o processo.

Obs:

Caso efetuar o append o erro voltará a ser exibido, por isso deve incluir apenas os arquivos XML's pontuais para importação.

 

Saiba Mais:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _