Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Ocorreu uma falha inesperada! erro Original: '31/03/2018' is not a valid date

Ocorrência
Ao executar a rotina 2075 aparece a mensagem: Ocorreu uma falha inesperada! erro Original: '31/03/2018' is not a valid date.

Ambiente
Winthor – Varejo – A partir da versão 29

Causa
Esse incidente ocorre, pois a data do windows está em um formato incorreto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

No Windows 10:    

1. Clique o botão Iniciar >> Painel de Controle;
2. Clique Alterar formatos de data, hora ou número. A caixa de diálogo Região é exibida;
3. Na guia Formatos , selecione o formato que você deseja alterar na lista suspensa. Agora, clique o botão Configurações adicionais. A caixa de diálogo Personalizar formato é exibida;
4. Clique na guia que contém as configurações que você deseja modificar e faça as alterações. Por exemplo, para alterar parte ou todo um formato de número, clique na guia números e altere a configuração desejada.

No Windows 7    

1. Clique o botão Iniciar >> Painel de Controle;
2. Clique Relógio, idioma e região e, em seguida, clique Opções regionais e de idioma;
3. A caixa de diálogo Opções regionais e de idioma é exibida;
4. Na guia Formatos >> formato atual, clique Personalizar este formato;
5. A caixa de diálogo Personalizar opções regionais é exibida;
6. Clique na guia que contém as configurações que você deseja modificar e faça as alterações. Por exemplo, para alterar parte ou todo um formato de número, clique na guia números e altere a configuração desejada.

 

Observação: na aba Formatos, a opção Formato deve ser Português(Brasil) ou Coincidir com idioma do Windows, caso esse seja o Português(Brasil).

 

Importante:

Após correção, reinicie e dê uma carga na rotina 2075.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _