Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MMI - Mensagem 8.131 - Requisição não pode ser eliminada

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência

No módulo Manutenção Industrial, ao tentar eliminar uma solicitação de compras através da rotina CD0738 - Solicitação Material/Compra por Ordem, ocorre a mensagem 8131 - Requisição não pode ser eliminada (Requisição possui ordens relacionadas, portanto não pode ser eliminada).

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Manutenção Industrial (MMI) -  Versão 12

Causa
Esta mensagem ocorre quando há ordem de compra relacionada à solicitação.

Solução
Sempre que a solicitação de compra estiver relacionada à uma ordem de compra, a mesma não poderá ser eliminada diretamente no programa CD0738 - Solicitação Material/Compra por Ordem. É necessário primeiro desvincular a solicitação da ordem de compra.

Para isso, elimine a ordem de compra no programa CC0301 - Manutenção Ordens. A mesma somente pode ser eliminada se o estado for Não Confirmada. Nos casos da ordem já possuir vínculo com o pedido, somente a eliminação física da ordem de compra permite a eliminação da solicitação de compra. O estado de eliminada da ordem de compra não irá permitir a eliminação da solicitação de compra.
A ordem de manutenção não interfere na eliminação da solicitação de compra no CD0738, mesmo que ela esteja Terminada. Somente a ordem de compra é que impede a eliminação da mesma.

Para consulta da ordem de compra e pedido, utilize os programas CD0739 - Consulta Solicitação Material / ComprasCD0743 - Follow Up por Ordem Manutenção.

Saiba mais
Informações sobre como eliminar solicitação de compras:
Cross Segmentos - Linha Datasul - MCC - Como e quando pode ser realizada a eliminação da solicitação de compras
Cross Segmentos - Linha Datasul - MCE - Mensagem 1.621 - Eliminação Inválida. Item já possui quantidade atendida, não pode ser eliminado

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _