Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem 1.621 - Eliminação Inválida. Item já possui quantidade atendida, não pode ser eliminado

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
No módulo de Estoque, na tentativa de eliminar/desvincular um Item de uma Requisição de Estoque no programa Requisição/Solicitação de Compra - CD1406, item este que possui atendimento parcial, ocorre a mensagem 1.621 - Eliminação Inválida. Item já possui quantidade atendida, não pode ser eliminado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCE) - Versão 12

Causa
Durante a tentativa de eliminar/desvincular um Item da Requisição de Estoque no programa Requisição/Solicitação de Compra - CD1406, quando o mesmo foi atendido de forma parcial, o Sistema bloqueia apresentando a mensagem 1.621 - Eliminação Inválida. Item já possui quantidade atendida, não pode ser eliminado.



Solução
Quando o item de uma requisição de estoque foi atendido de forma parcial ou total, não será mais possível eliminar/desvincular o mesmo da requisição via programa Requisição/Solicitação de Compra - CD1406.
Isso ocorre, devido aos relacionamentos criados durante o atendimento do item com a requisição de estoque, dados estes que precisam ser mantidos como histórico.
Lembrando que mesmo realizando à devolução da quantidade atendida parcial via programa Devolução de Requisição - CD1410, caso ocorra a tentativa de eliminar/desvincular o item da requisição no programa Requisição/Solicitação de Compra - CD1406, não será possível, sendo apresentada a mensagem 27.100 Item será fechado. Confirma? Item da requisição possui movimento de atendimento/devolução. Não pode ser excluído. O item será fechado. Confirma? e o relacionando será mantido como histórico.



Importante
Para o caso em que o item da requisição tenha sido atendido de forma parcial e a situação da requisição esteja Aberta, caso ocorra a tentativa de eliminar a Requisição do Estoque via programa Requisição/Solicitação de Compra - CD1406, será apresentada a mensagem 17.698 - Requisição possui item com quantidade atendida, bloqueando a tentativa.



Vale ressaltar a existência do programa Listagem Eliminação Dados Estoque - CE0415, onde é possível eliminar a requisição do estoque de forma definitiva do banco de dados. Antes de realizar este procedimento, é fundamental validar a documentação Cross Segmentos - Linha Datasul - MCE - Como utilizar o programa CE0415

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _