Tempo aproximado para leitura 00:02:00 min
Ocorrência
Quando o Plano de Ação (SGAA090) é finalizado ou cancelado o registro não aparece na tela (Browser).
Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões
Causa
Isso ocorre devido o parâmetro MV_NG3STPL não estar configurado para apresentar registros do Plano de Ação finalizados ou cancelados.
Solução
O parâmetro MV_NG3STPL permite indicar quais os status de plano de ação deverão ser exibidos na Browser.
Os status disponíveis são: 1=Pendente; 2=Finalizado; 3=Cancelado. Para deixar visível na rotina todos os Status eles devem ser separados por “;”. Exemplo: 1;2;3 e caso o parâmetro não exista, será exibido no Browser apenas os planos Pendentes.
Para alterar o parâmetro acesse o modulo Configurador (SIGACFG) no caminho: Ambiente > Cadastro > Parâmetros.
E para acessar a rotina Plano de Ação (SGAA090) acesse no modulo 35 Medicina e Segurança do Trabalho (SIGAMDT) o caminho: Atualizações > Ohsas > Ação > Plano de Ação.
Observação
A rotina Plano de Ação MDTA615 e SGAA090 foram unificadas, para saber mais consulte o artigo: MP - MDT - Para que server a rotina Plano de Ação (MDTA615) e (SGAA090) e como incluir
Saiba Mais
Artigos PPRA
Artigos Medicina e Segurança do Trabalho
Assistente Virtual Carolina
0 Comentários