Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 521: Operação Interna e UF do emitente difere da UF do destinatário/remetente contribuinte do ICMS

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao processar uma nota na rotina 1452, é apresentada a rejeição 521: Operação Interna e UF do emitente difere da UF do destinatário/remetente contribuinte do ICMS. 

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Ao realizar uma venda TELEMARKENTING é caracterizada uma venda de tele atendimento este tipo de venda não pode ser usado quando utiliza processo de endereço de entrega:

mceclip0.png

Além do pedido ser balcão ou balcão reserva, o modalidade de frete deve estar 9 - sem frete.


Solução
Para resolver o problema, cancele a nota e refaça o pedido de venda, como Balcão ou Balcão Reserva, desta forma pode usar um CFOP Estadual para um endereço de entrega interestadual, e a modalidade de frete deve estar 9 - sem frete.

Importante

Ao realizar uma venda para entrega em outro estado usando endereço de entrega divergente com CFOP estadual deve ser usada vendas BALCÃO ou BALCÃO RESERVA  e a modalidade de frete deve estar 9 - sem frete, caso use telemarketing, força de vendas ou destaque frete, vai ser rejeitada a nota com a situação.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

2 Comentários

  • Avatar
    ALVARO ECCHER (Editado )

    Emitimos o cupom fiscal, depois uma nota fiscal referente a esse cupom na qual resultou na rejeição 521.

    0
    Ações de comentário Permalink
  • Avatar
    ANA KAROLINA SILVA CAMARGO

    Boa tarde Alvaro,

    Foi vinculado um ticket referente a esta dúvida, portanto, aguarde retorno do nosso suporte.

    Obrigada por contribuir com nossa Base de Conhecimento.

    Dúvidas estamos à disposição.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _