Ocorrência
No módulo autosserviço, ao tentar faturar uma venda pela rotina 2075, é exibida mensagem de erro no caixa: "Procedimento Inválido! Não é permitido efetuar acréscimo nesta venda, pois já existe valor de desconto aplicado."
Ambiente
Winthor - Varejo - Aplicável a partir da versão 29
Causa
Esse incidente ocorre, pois não é possível gerar acréscimo na rotina 2075 quando já houver desconto de rodapé - ou vice-versa.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Na rotina 2075, refaça o processo da venda que não foi finalizada, conforme artigo: WINT - Como realizar uma venda na 2075;
2. Escolha a opção mais adequada para a venda, tendo em vista que não é possível gerar acréscimo na rotina 2075 quando já houver desconto inserido, assim como não é possível inserir desconto após gerar acréscimo.
Saiba Mais
WINT - Como aplicar acréscimo ou desconto por meio da rotina 2075
0 Comentários