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RMS - VENDAS - Pendência do TeleVendas / Vendas Assistidas no Congelamento de Inventário, porém ao consultar o pedido não aparece em aberto

[Remover as instruções entre colchetes]

Ocorrência

Ao tentar congelar o inventário o sistema não permite apresentando pendência do TELEVENDAS/VENDAS ASSISTIDAS, porém ao consultar o pedido este não aparece em aberto no programa.


Ambiente

RMS – Vendas – Todas as Versões

Causa

Quando o inventário aponta que existe pendencia no congelamento para o TELEVENDAS/VENDAS ASSISTIDAS é porque nas tabelas do vendas existem pedidos em aberto.

Uma vez que o cliente informe que não há determinado pedido em aberto no modulo do VENDAS é porque algo aconteceu neste modulo, durante algum procedimento realizado que deixou o pedido em aberto.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

Em resumo as tabelas do VENDAS que o inventário usa para identificar se existe pedido em aberto, são as seguintes: AG1VAPED / AG1CGTEL/ AG3PVEDT / AG3PVECP

1. Executar as consultas abaixo que são das tabelas do vendas na base do cliente, para identificar como estão os status dos pedidos: 

select * from ag1vaped 
where PVA_PED_VAT = X

select * from ag1cgtel 
where GTL_PEDIDO = X

select * from ag3pvedt 
where PED_NUM_PEDIDO_DT =X

select * from ag3pvecp 
where PED_NUM_PEDIDO_CP =  X
2. Uma vez que comprovado que o item encontra-se com pedido em aberto nestas tabelas e não é visualizado no modulo do VENDAS, preciso identificar o que causou a situação e efetuar a correção.
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1 Comentários

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    Maycon Henrique Coleta

    A solucao e dar um delete nestas tabelas !!

    0
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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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