[Remover as instruções entre colchetes]
Ocorrência
Ao tentar congelar o inventário o sistema não permite apresentando pendência do TELEVENDAS/VENDAS ASSISTIDAS, porém ao consultar o pedido este não aparece em aberto no programa.
Ambiente
RMS – Vendas – Todas as Versões
Causa
Quando o inventário aponta que existe pendencia no congelamento para o TELEVENDAS/VENDAS ASSISTIDAS é porque nas tabelas do vendas existem pedidos em aberto.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
Em resumo as tabelas do VENDAS que o inventário usa para identificar se existe pedido em aberto, são as seguintes: AG1VAPED / AG1CGTEL/ AG3PVEDT / AG3PVECP
select * from ag1vaped
where PVA_PED_VAT = X
select * from ag1cgtel
where GTL_PEDIDO = X
select * from ag3pvedt
where PED_NUM_PEDIDO_DT =X
select * from ag3pvecp
where PED_NUM_PEDIDO_CP = X
1 Comentários