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Ocorrência
Em contas quando um cliente muda de responsável, todo o histórico dele (oportunidades e atividades) não é liberado para visualização do novo vendedor.
Ambiente
Cross Segmentos - CRM Gestão de Clientes - Contas - A partir da versão App3
Causa
Quando alterado o responsável de uma conta, e ela tiver oportunidades ou atividades cadastradas, a visualização desses registros para o novo responsável dependerá das permissões ou da hierarquia. O acesso a cada objeto vai continuar como antes. Isso porque ao transferir uma conta, as oportunidades e atividades pertinentes à essa conta não são compartilhadas automaticamente.
Solução
Para que o usuário, que é o novo responsável por essa conta veja o restante, os demais registros (oportunidades, atividades) também devem ser compartilhados ou transferidos, manualmente.
Outra alternativa seria criar uma regra de compartilhamento de vendedor para vendedor. Compartilhando os objetos de oportunidades e atividades de vendedor X para o vendedor Y.
O time de desenvolvimento tem conhecimento do cenário e está trabalhando em uma melhoria, que pode ser acompanhada pelo link:
Importante!
Caso a solicitação não se trate das condições mencionadas acima, entre em contato com o suporte técnico pelos canais de atendimento, para uma melhor análise.
Saiba mais
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