Tempo aproximado para leitura: 00:02:30min
Ocorrência
No módulo Totvs Gestão Financeira, ao realizar a geração de remessas bancárias (cobrança ou pagamento) é apresentada a mensagem abaixo:
Diretório da remessa de cobrança eletrônica não está acessível ou não existe ou
Diretório da remessa de pagamento não está acessível ou não existe.
Ambiente
Cross Segmentos - Backoffice Linha RM - TOTVS Gestão Financeira - A partir da versão 12.1
Causa
Este incidente ocorre em ambientes configurados em N camadas e pelo fato do diretório não estar devidamente compartilhado na rede da empresa.
Solução
Para solucionar essa ocorrência, crie uma pasta compartilhada com todos na rede. Para mais detalhes sobre esta configuração em N camadas, acesse o documento Configuracao das Tags FileServerPath e LogPath.
Importante
Além da configuração mencionada no link acima, será necessário habilitar o parâmetro Permite agendamento das remessas bancárias, acessando o seguinte caminho: - Menu Ambiente | Parâmetros | Totvs Gestão Financeira | Avançar | 02.01 - Contas a Pagar | 02.01.04 - Integração Bancária | Avançar | Etapa Integração Bancária, conforme print abaixo:
Ao marcar o parâmetro acima, o sistema irá validar o diretório definido na tag FileServerPath ao invés de fazer a validação na máquina onde o sistema está sendo executado.
Saiba mais
Para obter mais detalhes a respeito da geração de remessas bancárias, clique abaixo no respectivo link:
0 Comentários