Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - FIN - Diretório da remessa não está acessível ou não existe

time.png Tempo aproximado para leitura: 00:02:30min

Ocorrência
No módulo Totvs Gestão Financeira, ao realizar a geração de remessas bancárias (cobrança ou pagamento) é apresentada a mensagem abaixo:

 

Diretório da remessa de cobrança eletrônica não está acessível ou não existe ou 


Diretório da remessa de pagamento não está acessível ou não existe.



Ambiente
Cross Segmentos - Backoffice Linha RM - TOTVS Gestão Financeira - A partir da versão 12.1



Causa
Este incidente ocorre em ambientes configurados em N camadas e pelo fato do diretório não estar devidamente compartilhado na rede da empresa.



Solução
Para solucionar essa ocorrência, crie uma pasta compartilhada com todos na rede. Para mais detalhes  sobre esta configuração em N camadas, acesse o documento Configuracao das Tags FileServerPath e LogPath.



Importante
Além da configuração mencionada no link acima, será necessário habilitar o parâmetro Permite agendamento das remessas bancárias, acessando o seguinte caminho: - Menu Ambiente | Parâmetros | Totvs Gestão Financeira | Avançar | 02.01 - Contas a Pagar | 02.01.04 - Integração Bancária | Avançar | Etapa Integração Bancária, conforme print abaixo:



 

Ao marcar o parâmetro acima, o sistema irá validar o diretório definido na tag FileServerPath ao invés de fazer a validação na máquina onde o sistema está sendo executado.

 

Saiba mais
Para obter  mais detalhes a respeito da geração de remessas bancárias, clique abaixo no respectivo link:

Cobrança Eletrônica

Pagamento Eletrônico

Processos em Lote

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _