Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - MANAD - Rubrica Informativa (PROV_DESC = 'O') Não Pode Ser Classificada como Base de Cálculo do IRRF 1

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao importar o arquivo MANAD no SVA, é apresentado o erro: "Rubrica Informativa (PROV_DESC = 'O') Não Pode Ser Classificada como Base de Cálculo do IRRF 1" no Bloco K300:


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as Versões

Causa
Esse incidente ocorre, quando a verba com Identificador de Cálculo 0167 está configurada como Base Desconto, como no exemplo abaixo:


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse: Atualizações / Definições de Cálculo / Verbas (GPEA040), Localize a verba com Id 0167 e verfique se a verba está configurada como Base Desconto. A configuração correta do campo "Tipo do Cod." (RV_TIPOCOD) é 3 - Base Provento.


2. Verifique se o arquivo MANAD.ini na pasta system está atualizado.
Caso esteja desatualizado, realize a substituição pelo arquivo anexo.

3. Após alterar o campo "Tipo do Cod." da verba, realize a Contabilização do MANAD e a geração do arquivo novamente.
Para mais informações sobre o passo à passo para gerar o MANAD Clique Aqui.


Saiba Mais:

RH - MANAD 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _