Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Alerta de Readmissão de Funcionário Demitido a menos de 90 dias


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo Folha de Pagamento, ao realizar a readmissão de um funcionário que fora demitido em menos de 90 dias, o sistema apresenta uma mensagem de aviso:



Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Essa mensagem de aviso ocorre devido o funcionário estar sendo readmitido com menos de 90 dias da sua demissão.

Solução

Por padrão de comportamento, o próprio sistema apresenta uma mensagem de aviso ao salvar o cadastro do funcionário quando o mesmo que está sendo readmitido teve seu último contrato encerrado a menos de 90 dias.


Essa mensagem de aviso é apresentada como forma de alerta para o usuário que está realizando o cadastro do novo funcionário. Lembrando que, devido ser uma mensagem de aviso, o sistema não irá impedir de salvar a admissão do funcionário. Assim, sendo necessário apenas a confirmação da opção Sim ou Não para continuar o processo de admissão, conforme demonstrado na imagem acima.

Saiba Mais
RH - RM - FOP - Admissão de funcionários que já possuem cadastro no RM
RH - RM - FOP - Readmissão de Funcionários

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _