Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro ao se comunicar com o webservice da prefeitura

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo Fiscal, ao tentar realizar ao tentar emitir uma NFS-e pode ser apresentado a mensagem: Erro ao se comunicar com o webservice da prefeitura.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre, pois após atualizar o certificado digital no sistema TOTVS Moda (Instalar certificado digital) é necessário atualizar o mesmo na plataforma do TPF.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a plataforma fiscal (TPF);
2. Na aba Cadastro clique em Estabelecimento;
3. Selecione o estabelecimento que será atualizado o certificado;
4. Clique em Editar;
5. Na aba Dados Gerais encontre Dados da plataforma;
6. Em Certificado Digital clique em Escolher ficheiro e selecione o certificado;
7. Em Senha do certificado digite a senha;
8. Então clique em Salvar alterações;
9. No sistema TOTVS Moda acesse o componente FISFP104;
10. Selecione a nota e clique no botão Enviar.

Observação
Caso o certificado digital esteja atualizado, recomendamos que valide as configurações a seguir:
Emissão de NFS-e no TOTVS Moda utilizando o TPF.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _