Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 14800: Ocorreu o erro 17177 no processo Executado

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Na função Contabilização do programa FGL702 - Manutenção Lançamento Contábil (prgfin/fgl/fgl702aa.r) ocorre a mensagem: Erro 14800: Ocorreu o erro 17177 no processo Executado - Devido a um erro interno, a contabilização/descontabilização não será completada. Detalhes que envolvem o erro interno: 17.177 - Problema ocorrido no envio do e-mail. Não foi possível enviar a mensagem.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
Quando o módulo FGL - Contabilidade Fiscal está parametrizado para integrar com o BGC - Execução Orçamentária, conforme parametrizações existentes no programa BDG000TA - Parâmetros Gerais do BGC (prgfin/bdg/bdg000ta.r) o Sistema realiza envios de e-mail.

Solução
Seguir orientações de parametrização detalhadas nos artigos do módulo BGC para que os envios dos e-mail ocorram sem erros. 

Saiba mais
Cross Segmentos - Linha Datasul - BGC - Parâmetros de Integração
Cross Segmentos - Linha Datasul - BGC - E-Mail BGC - Problema no envio

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _