Tempo aproximado para leitura: 00:01:00 min
Ocorrência
No módulo de Contas, em clientes ou leads, ao fazer uma pesquisa de CNPJ o campo não retorna nenhuma informação e não apresenta mensagem de erro.
Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Contas- Todas as versões
Causa
Esse cenário pode ocorrer devido ao serviço terceiro demorar para responder, onde o tempo médio de resposta costuma ser até 1 min.
Dentro desse tempo a consulta aparecerá carregando e após isso o botão de consulta ficará habilitado novamente.
Se passar o tempo de 1 min e não retornar nenhuma informação, é necessário aguardar a estabilização do serviço terceiro.
Figura 1. Carregando a consulta do CNPJ
Figura 2. Botão de consulta ativado novamente, sem retornar a pesquisa.
Solução
Caso a ocorrência coincida com o cenário acima, é necessário aguardar a normalização do serviço terceiro. Porém, não há um tempo estimado de retorno, isso porque a consulta do CNPJ é fornecida pela aplicação do CRM, no entanto, este depende do serviço terceiro para a realização completa da consulta.
Se houver qualquer divergência no cenário, recomendamos que entre em contato com o suporte através dos canais disponíveis, para análise da solicitação.
Artigos relacionados:
0 Comentários