Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Configurar o lançamento no PCO movimento de estorno

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência

No módulo Estoque e Custos, ao efetuar o processo de estorno de uma movimentação interna, o lançamento no PCO não é estornado.

Ambiente

Microsiga Protheus – Estoque e Custos – A partir da versão 12.1.33

Causa

Há casos em que o estorno/exclusão do movimento não tem a mesma chave de inclusão, como por exemplo o processo 000151, onde a opção Estornar ? (AKB_ESTORN) na configuração de Lançamentos por Processo(PCOA030), mesmo marcada como "SIM", não terá efeito.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

 

1. No módulo SIGAPCO, acessar a rotina PCOA030;

2. Cadastrar o lançamento 000151;

3. Sugerimos que nesse caso para cada item, sejam criados duas sequencias, cada uma com Tipo (AKC_TIPO) diferente, tratando a inclusão do movimento e um outro o estorno;

 

Lançamento para Movimento de Devolução e de Estorno de Requisição:

credito.png

 

Lançamento para Movimento de Requisição e de Estorno de Devolução:

debito.png

4. Realizar o estorno da movimentação interna, seja ela de requisição ou devolução;

5. Com isso o lançamento original será mantido no PCO e gerado um novo lançamento de estorno (Débito e Crédito).

 

Saiba mais:

Clique aqui e veja mais artigos sobre Custos no Estoque

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Quais os Códigos dos Lançamentos Padronizados do Estoque?

Clique aqui e veja mais artigos sobre Custos no Estoque

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Como Contabilizar as Movimentações no Estoque Custos?

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _