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Cross Segmento - Backoffice Linha Protheus - SIGAFIN - FINA713 - Erro de comunicação - Problema ao assinar a mensagem com o certificado. Verifique se o certificado utilizado é válido

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Ocorrência
401 - Erro comunicação: Problema ao assinar a mensagem com o certificado. Verifique se o certificado utilizado é válido.

CERTIFICADO.png

Ambiente
Cross Segmento - TOTVS BackOffice (Linha Protheus) - Financeiro - FINA713 - Todas as versões

Causa

O erro 401 retornado durante a validação geralmente ocorre porque o serviço necessário para a transmissão dos títulos via API não está ativado em sua conta. Recomendo que entre em contato com o banco para verificar se os serviços necessários estão devidamente ativados.

Ou acontece devido à validação dos arquivos CRT e KEY com a transmissão dos Boletos no Novo Gestor Financeiro - FINA713. O erro pode ocorrer devido ao arquivo conter o tamanho de 0KB ou 1KB, pois no padrão o tamanho ideal para os arquivos CRT e KEY, será acima de 2KB cada arquivo.

 

Solução

Entre em contato com o banco responsável pela geração dos arquivos para verificar a possível existência de inconsistências nos mesmos ou para confirmar se a conversão do certificado gerado está correta.

 

Saiba mais
Cross Segmento - Backoffice Linha Protheus - SIGAFIN - Não foi possível gerar os arquivos corretamente Erro ao extrair o Certificado de Autorização no CFGX060 Wizard de Conversão de Certificado
Itaú - Configuração Boletos - FINA710
Bradesco - Configuração Boletos - FINA710 
Banco do Brasil - Configuração Boletos - FINA710 
Santander - Configuração Boletos - FINA710 

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Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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