Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Informe de Rendimentos: relatório saindo em branco


time.png Tempo aproximado para leitura: 00:00:49 min

Ocorrência
No módulo Folha de Pagamento, ao realizar a geração do Informe de Rendimentos em Anuais | DIRF/Informe de Rendimentos, o relatório está saindo em branco. Em outras palavras, sem as informações, conforme demonstrado na imagem abaixo.

mceclip2.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Isso ocorre quando há uma atualização do sistema e o relatório é corrompido durante a atualização, perdendo sua estrutura e informações.

Solução

Para solucionar essa ocorrência deverá realizar a exclusão e importação do relatório seguindo os passos abaixo:

1. Acesse Gestão | RM Reports e exclua o relatório de Informe de Rendimentos. Lembre-se de excluir os sub-relatórios antes de excluir o principal. É necessário realizar esse processo da exclusão do relatório também em outras coligadas se ele for utilizado. Portanto, deverá realizar o procedimento em cada um delas. Caso tenha dúvidas na exclusão, veja o artigo abaixo:
RH - RM - FOP - RM Reports: Exclusão de Relatórios

2. Nesta mesma tela, vá em Processos | Importar estrutura de relatório e importe o relatório novamente. Caso tenha dúvidas na importação, veja o artigo abaixo:
RH - RM - FOP - RM Reports: Importação de Relatórios

3. Gere o Informe de Rendimentos novamente pela rotina Anuais | DIRF/Informe de Rendimentos e informe o relatório no campo destacado na imagem abaixo.

mceclip3.png

Importante

Os relatórios estão disponíveis no Totvs compartilhamento, segue abaixo orientação para importação do mesmo. Lembrando que sempre deve ser importado o ultimo relatório inserido no compartilhamento, sendo assim, se atente a data de inserção do relatório.
RH - RM - FOP- Como fazer download de arquivos no totvs compartilhamento

 



 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _