Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro no campo COD_INF_ADIC do registro E115 do SPED Fiscal

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao gerar um SPED e validá-lo no PVA pode ser apresentado o seguinte erro no campo COD_INF_ADIC do registro E115:
mceclip0.png

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre quando alguma NF de entrada foi lançada e buscou uma regra fiscal que possui um código de benefício que não é considerado válido pela SEFAZ.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFM017 - Manutenção de Nota Fiscal;
2. Informe uma das notas de entrada lançada no período;
3. Clique em Item para que seja aberto o componente FISFM161 - Detalhe Item da Nota Fiscal;
4. Verifique se o campo Cód. benefício está preenchido com o código do referido erro;
mceclip2.png
5. Em caso afirmativo, apague ou altere o campo informando um código válido recomendado pela Contabilidade;
6. Pressione a tecla F3 ou clique no ícone do disquete mceclip1.png para salvar;
7. Repita o processo nas demais notas que tiverem com um código de benefício considerado inválido pela SEFAZ;
8. Gere o arquivo novamente pelo componente FISFP017 - Geração da Escrita Fiscal Digital/Livro Eletrônico.

Observação
Para evitar que este erro ocorra nos meses seguintes, o ideal é identificar a regra fiscal que as notas fiscais com erro buscaram, para que este campo de código de benefício seja apagado ou alterado diretamente na regra fiscal.
Segue artigos de apoio:
Varejo - Moda - FIS - Como verificar a regra fiscal da nota fiscal
Varejo - Moda - FIS - Como remover o código de benefício da Regra Fiscal



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _