Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Nota fiscal em Processo de Cancelamento no FT0909

time.png Tempo aproximado para leitura: 00:02:26 min

Ocorrência
Após cancelar o documento no FT0909 - Consulta de Notas Fiscais Eletrônicas, está ficando com situação Nota fiscal em Processo de Cancelamento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
Essa mensagem é apresentada quando ao realizar o cancelamento do documento RE0402 - Desatualização Documentos é enviado o cancelamento da nota para SEFAZ - Secretaria da Fazenda, porém ainda não retornou o cancelamento autorizado.

Solução
Para essa situação será necessário avaliar como está a situação do documento na SEFAZ, caso já esteja com o situação de cancelada.
Em alguns casos o documento pode estar cancelado, porém por alguma instabilidade, não retornar essa autorização para o Sistema.

Quando essa situação ocorre é necessário:

1. Consultar no programa RE0701 - Consulta Documentos opção Detalhes Documento na pasta Integ Sist se o campo CE atualizado está marcado. Caso afirmativo, deve-se primeiramente desatualizar a nota fiscal no Estoque conforme abaixo:
           1.1 Alterar a natureza de operação do documento no CD0606 - Natureza Operação, desmarcando o campo Gera nota faturamento, para isso certifique-se que ninguém esteja usando a natureza no momento.
           1.2 Executar o RE0402 - Desatualização Documentos sem marcar a opção Desatualiza nota faturamento
           1.3 Alterar novamente a natureza de operação no CD0606, atualizando o campo Gera nota faturamento ao seu valor original.

Após realizar o procedimento acima será necessário executar uma rotina de acerto, para ajustar a situação da nota fiscal para isso é necessário abrir um ticket para o Suporte Totvs, enviando:

O print-screen da tela RE0701 pasta Integ Sist, após realizado o procedimento acima;
O print-screen da consulta da nota fiscal no FT0904 - Consulta notas fiscais, pastas Inform I e Inform II;
O print-screen da consulta da nota fiscal no FT0909;
O print-screen da consulta da nota fiscal na SEFAZ, apresentando a situação do documento.

Saiba mais
Em alguma situações pode ser apresentada a mensagem 15.950 - Nota fiscal já atualizada no faturamento na exclusão do documento no RE1001 - Manutenção Documentos para mais detalhes consulte o artigo: Cross Segmentos - Linha Datasul - MRE - Mensagem 15.950 - Nota fiscal já atualizada no faturamento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _