Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MEU RH - Relacionar em lote usuário do Portal

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Como relacionar o usuário do Portal em lote no MEU RH?

Ambiente
TOTVS RH (Linha Protheus) - MEU RH – Todas as versões

Causa
A falta do usuário do Portal vinculado com participante impede o acesso ao app MEU RH.

Solução
Para realizar o vinculo do usuário do portal em lote, acesse o módulo 18 (SIGATCF) nas opções Atualizações > Configurações > Usuários > Genéricos ou no módulo 53 (SIGAAPD) nas opções Atualizações > Participantes > Cadastros. Clique na opção "Outras Ações" e "Alt. Usuário Portal":
mceclip0.png

Clique em parâmetro:

mceclip1.png

Preencha os parâmetro conforme sua necessidade (para todos os funcionários ou somente para alguns específicos) e coloque o Usuário do portal desejado:
mceclip2.png

Confirme:
mceclip3.png

Será exibido os participantes que foram atualizados:
mceclip4.png


Saiba Mais
RH - Linha Protheus - MEU RH - Aprenda sobre o MEU RH e como fazer a implantação
CLIQUE AQUI para acessar mais artigos e FAQs sobre o MEU RH
CLIQUE AQUI para acessar a documentação de referência sobre o MEU RH

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _