Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Informação 13572: Recomposição está sendo executada

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Ao executar o ajuste de saldos, é apresentada a  mensagem 13572: Recomposição está sendo executada.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
A mensagem é apresentada pelo programa FGL730 - Recomposição de saldos (prgfin\fgl\fgl730aa.r), quando existe execução em andamento em outra sessão por outro usuário ou porque houve interrupção do processo.

Solução
A mensagem orienta sobre a forma de avaliar qual a execução encontra-se em andamento e forma de Eliminar o registro preso:

fgl723ab.jpg

Em casos de interrupção indevida do programa de recomposição executar o programa FGL723AB - Desbloqueia Contabilização (prgfin\fgl\fgl723ab.r) para liberar nova execução, utilizar a opção Elimina. O programa lista Usuário, data e hora da execução vinculada a ocorrência. 

Após eliminação do processo preso, sugere-se a execução do programa FGL323 - Verificação de Saldos (prgfin\fgl\fgl323aa.r) para o período atual para avaliar se existem contas com problemas no controle dos saldos. 

Saiba mais
Cross Segmentos - Linha Datasul - FGL - Erro 9326: Usuário não pode desbloquear

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _