Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MEU RH - Como fazer para solicitação feita por um Gestor em nome de um subordinado ir direto para aprovação do RH.

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Como fazer a solicitação feita de um Gestor para um subordinado ir direto para aprovação do RH?

Ambiente
TOTVS RH (Linha Protheus) - Meu RH – todas as versões

Causa
Solicitação feita por um gestor esta indo para aprovação do nível superior

Solução
Para evitar divergências entre o fluxo de aprovação de solicitações que são feitas de um gestor, foi implementada uma melhoria que permite que as solicitações de Férias, Abono e Ponto, sejam enviadas diretamente para aprovação do RH, desde que elas tenham sido incluídas por meio de um gestor para um subordinado.

Essa melhoria está sendo disponibilizada por meio do novo parâmetro MV_SUPTORH. Quando este parâmetro estiver definido com valor verdadeiro (.T.), as solicitações de Férias, Abono e Ponto feitas de um gestor para um subordinado serão enviadas diretamente para aprovação do RH.

Abaixo os dados do novo parâmetro:

 Campo

 Conteúdo

 Nome da variável (X6_VAR):  MV_SUPTORH
 Tipo (X6_TIPO):  L - (Lógico)
 Descrição (X6_DESCRIC):  Indica que as solicitações de Férias, Ponto e
 Descrição 1 (X6_DESC1):  Abono, quando incluídas no Meu RH de um gestor    
 Descrição 2 (X6_DESC2):  para um subordinado, irão direto para o RH.       
 Valor Padrão (X6_CONTEUD):  .F.

O novo parâmetro estará disponível à partir da versão 12.1.2210, contudo, pode-se criá-lo manualmente, conforme a necessidade.

Após a criação deste parâmetro é necessário reiniciar os serviços do MEU RH.
Documento Oficial Produto, sobre a melhoria.

Saiba Mais
RH - Linha Protheus - MEU RH - Aprenda sobre o MEU RH e como fazer a implantação
CLIQUE AQUI para acessar mais artigos e FAQs sobre o MEU RH
CLIQUE AQUI para acessar a documentação de referência sobre o MEU RH
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _