Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Relatório sendo gerado em branco


time.png Tempo aproximado para leitura: 00:02:41 min

Ocorrência
No módulo Folha de Pagamento, ao realizar a geração do relatório, o mesmo está saindo em branco.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Isso ocorre quando há uma atualização do sistema e o relatório é corrompido durante a atualização, perdendo sua estrutura e informações.

Solução

Em primeiro momento, é importante ressaltar que as visões Delphi e Net encontram-se descontinuadas. Contudo, caso gere algum relatório através dessas duas opções poderá gerar inconsistências. Assim, o Suporte Totvs sugere que os relatórios sejam gerados através do RM Reports localizado em Gestão | RM Reports.

mceclip0.png

Os relatórios padrão do sistema TOTVS são acessados através da ferramenta TOTVS Compartilhamento ou através do caminho: C:\TOTVS\CorporeRM\ObjetosGerenciais\Relatórios.

mceclip1.png

Para que o relatório seja gerado com as informações será necessário realizar a exclusão e importação do relatório seguindo os passos abaixo:

1. Acesse: Gestão | RM Reports e exclua o relatório. Lembre-se de excluir os sub-relatórios antes de excluir o principal. Caso o relatório esteja também em outras coligadas, deverá realizar o procedimento em cada uma delas.

RH - RM - FOP - RM Reports: Exclusão de Relatórios

2. Nesta mesma tela, acesse Processos | Importar estrutura de relatório e importe o relatório novamente. Caso tenha dúvidas na importação, veja o artigo abaixo:

RM - FOP - RM Reports: Importação de Relatórios

3. Feito isso, o relatório será gerado com os dados com sucesso.

Importante
Caso esteja gerando um relatório que não seja padrão Totvs, ou seja, um relatório customizado, a Equipe de Suporte da Totvs não auxilia na manutenção do relatório. Para isso, será necessário verificar com a equipe DBA ou TI da empresa ou caso tenha interesse, sugerimos a Equipe de Consultoria da Totvs.



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _