Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - Linha Datasul - GGP - Mensagem 54.232 - Quantidade informada é superior ao saldo do contrato

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No módulo de Grãos, ao tentar cancelar volume / quantidade no Contrato de Compra de Grãos está ocorrendo mensagem de erro 54.232 - Quantidade informada é superior ao saldo do contrato.

Ambiente
TOTVS Agro - TOTVS Agro - Comercialização (Linha Datasul) - Venda, Compra e Armazenagem de Grãos (GGP) - Todas as versões

Causa
Esse incidente ocorre no cancelamento de quantidade no Contrato de Compra pelo GG1001b - Detalhe Contrato Compra ou pelo GG0103 - Registrar Novos Negócios quando existe Nota Global vinculada ao Contrato e não existe quantidade disponível para cancelar.

Solução
Para solucionar essa ocorrência deve ser verificado as Notas Globais vinculadas ao contrato e suas respectivas Quantidades pelo relatório GG4025 - Extrato Contrato Compra. Por este mesmo relatório é possível verificar se a Global já possui alguma devolução.

Como as Notas Globais alocam quantidade no Contrato de Compra, mesmo que não seja recebida toda a quantidade da Global não será possível cancelar volume do Contrato. Para isto será necessário primeiro devolver o saldo restante da Global através do módulo de Faturamento no programa FT4003 - Tarefas Notas Fiscais Cálculo de Notas.

Saiba mais
Para mais detalhes sobre movimentação de Nota Global no Contrato de Compra de Grãos, consultar artigo abaixo:
Agro - Linha Datasul - GGP - Processo de Compra por Conta e Ordem no módulo de Originação

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _