Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao realizar consulta de dados através do EXPLORE apresenta mensagem: Record not found
Ambiente
TOTVS CAROL - Carol Plataforma - Todas as versões
Causa
Este problema ocorre porque esta sendo consultado os dados na camada RT(Real Time).
Devido a mudança de conceito que a plataforma esta passando, os mapeamentos estão sendo migrados para pipelines SQL, ou seja, os dados devem ser consultados na camada BQ(Big Query).
Solução
1 - Para solução, conforme exemplo abaixo, acessei o Data Model Clock in Records, por padrão a UI(interface de usuário) será apresentada na camada RT(Real Time), basta trocar a opção para camada BQ(Big Query) e conseguirá visualizar o dado com detalhes ao clicar sobre alguma informação.
Para saber mais sobre os conceitos da Plataforma Carol, como por exemplo o que é um Data Model e o que é Real Time, acesse:
TOTVS CAROL - Carol Plataforma - Quais são os conceitos básicos da Plataforma Carol?
Caso tenha dúvidas sobre a estrutura da Plataforma Carol, acesse:
TOTVS CAROL - Carol Connect (2C) - Como acessar os Vídeos How To de conceitos da Plataforma Carol e configuração do 2C?
Saiba Mais
CLIQUE AQUI para acessar mais artigos e FAQs do suporte relacionados a TOTVS Carol
CLIQUE AQUI para acessar a documentação técnica da TOTVS Carol no TDN
Plataforma Carol - Manual do Usuário
0 Comentários