Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Pedido sem frete e CTe vinculada à NF



time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Faturamento, ao tentar realizar a baixar CT-e originada de entrada de XML através do FISFM089, é apresentada a mensagem: Pedido sem frete e CTe vinculada à NF.
mceclip0.png


Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento.

Causa
A mensagem é apresentada, pois esta entrada está vinculada à uma Nota fiscal e a mesma está vinculada ao Pedido de Compra. Porém este pedido não possui informação de transportadora na capa através do componente CMPFM020.
mceclip1.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize o cancelamento da transação do pedido e da transação da NF através do componente TRAFP006, conforme FAQ: Varejo - Moda - FAT - Como cancelar uma Transação
2. Em seguida, informe o código da Transportadora no campo Transportadora no Pedido através do CMPFM020 e tecle F3 para salvar;
3. Realize a baixa novamente no pedido e em seguida realize a entrada no XML do CT-e pelo componente
GERFM076.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _