Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Problema: A integração com o MRP este desativada por algum período ou não foi concluída

time.png Tempo aproximado para leitura: 00:00:41 min

Ocorrência
Ao abrir a rotina PCPA712 - MRP Memória é apresentada a mensagem: Problema: A integração com o MRP este desativada por algum período ou não foi concluída. Para garantir a integridade das informações do MRP será necessário executar a sincronização das seguintes entidades:

mceclip0.png

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12 

Causa
Isso ocorre pois a integração do MRP Memória foi desativado e posteriormente ativado na rotina PCPA139 - Parâmetros de integração do MRP 

Solução
Para resolver esta situação é necessário realizar a sincronização dos dados através da rotina PCPA140 - Sincronização.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

3 Comentários

  • Avatar
    Leonardo de Oliveira Simonato

    Tenho este problema, mesmo mantendo a configuração ativa e com os dados sincronizados.
    Então por diversas vezes executamos NOVAMENTE a sincronização, para poder executar o MRP em memória.

    Para tentar sanar o problema, marcamos o parâmetro MV_MRPSINC com a opção 3 (Sincroniza automaticamente todos os cadastros com o MRP antes da execução do cálculo), mas mesmo processando esta sincronização dentro do PCPA712, que demora muito, por diversas vezes o sistema responde que não foi possível concluir a sincronização nesta tela (Help A712L1889 / Problema: Alguns registros não puderam ser sincronizados).

    Existe alguma solução definitiva?

    1
    Ações de comentário Permalink
  • Avatar
    KATIANE KOCH

    Bom dia Leonardo,


    Abrimos o ticket 19267862 para avaliar essa situação.

     

     

    0
    Ações de comentário Permalink
  • Avatar
    ENDEL MARIANO DE ANDRADE

    Boa noite,

    Estou com um problema similar, qual foi a solução encontrada para resolver este caso?

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _