Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA088- El archivo XML (CFDI) no corresponde al recibo. Solo es posible anular recibos timbrados.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA088- El archivo XML (CFDI) no corresponde al recibo. Solo es posible anular recibos timbrados.



time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia
En el módulo de Financiero (SIGAFIN) al intenta anular un recibo de pago desde la rutina FINA088 manda el siguiente mensaje de validación:

mceclip1.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - versión 12

Causa
No existe el atributo "Serie" y el atributo "Folio" contiene la serie del cobro diverso y el numero de recibo

mceclip2.png

Las posibles causas de que se haya generado de manera incorrecta el XML son las siguientes:

1. Que se haya realizado algún ajuste, modificación o personalización sobre el sistema o el XML que haya impactado en los atributos "Serie" y "Folio".

2. Que al momento de generar el complemento de pago, la rutina FISA815 haya estado o este desactualizada, esta rutina es la encargada de generar el XML de los complementos de pago.


Solución

Para solucionar esa ocurrencia, se sugieren las siguientes alternativas, únicamente para los complementos en su histórico que requiere cancelar y que presenten este escenario:

1. Cancelar el complemento directamente en el SAT, retirar la información de los campos EL_UUID y EL_FECTIMB a los registros del recibo en la tabla SEL, ingresar a la rutina FINA088 y borrar el recibo;

2. Editar el XML del complemento para colocar el atributo Serie con la serie del recibo y modificar el atributo Folio para dejar únicamente el numero del recibo, posteriormente detonar el proceso de anulación

Se adjunta un video a modo de ejemplo para la segunda alternativa.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _