Tiempo estimado para lectura: 00:02:20 min
Ocurrencia
Planeamientos no son publicados
Ambiente
Cross Segmentos - TOTVS CRM Gestión de Clientes MI - Planeamiento - Todas las versiones
Causas
Uno de los principales motivos es la duplicidad de datos
Solución
Para solucionar esa ocurrencia y poder publicar su planeamiento, realize estos pasos:
1. Verifique cómo está siendo hecho la consulta de los datasets:

2. Cada consulta creada debe tener un campo único que identifique cada linea, esto para que no haya duplicidades. Este campo puede ser dos ids concatenados, por ejemplo.

3. Si caso el dataset ya tenga un campo identificador, haga también una búsqueda por solamente registros distintos:

4. Caso el dataset tenga varios vínculos, verifique si el dataset tiene una columna que haga esa conexión externa:

5. En esta etapa ejecute el job y espere el regreso de éxito:


6. Si posible, publique nuevamente el planeamiento. Para republicar el planeamiento es necesario tener acceso al banco del tenant:

Observación
Si no tengas acceso al banco verificar con el equipo de producto
Sepa más
0 Comentarios