Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - CRM Gestión de Clientes MI - Planeamiento - Error al publicar un planeamiento

time.png Tiempo estimado para lectura: 00:02:20 min

Ocurrencia
Planeamientos no son publicados

Ambiente
Cross Segmentos - TOTVS CRM Gestión de Clientes MI - Planeamiento - Todas las versiones

 

Causas

Uno de los principales motivos es la duplicidad de datos


Solución
Para solucionar esa ocurrencia y poder publicar su planeamiento, realize estos pasos:

 

1. Verifique cómo está siendo hecho la consulta de los datasets:

 

dataset_per.png

 

2. Cada consulta creada debe tener un campo único que identifique cada linea, esto para que no haya duplicidades. Este campo puede ser dos ids concatenados, por ejemplo.

 

data_2.png

 

3. Si caso el dataset ya tenga un campo identificador, haga también una búsqueda por solamente registros distintos:

 

data_3.png

 

4. Caso el dataset tenga varios vínculos, verifique si el dataset tiene una columna que haga esa conexión externa:

 

44.png

 

5. En esta etapa ejecute el job y espere el regreso de éxito:

 

55.png

detall.png

 

6. Si posible, publique nuevamente el planeamiento. Para republicar el planeamiento es necesario tener acceso al banco del tenant:

 

este_ulti.png

 

Observación

Si no tengas acceso al banco verificar con el equipo de producto

 

Sepa más

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _